Parklands Network Maintenance
Scheduled for April 09, 2025 at 8:00 PM – 9:00 PM
Affects
Network Services
Under maintenance from 8:00 PM to 9:00 PM
Completed
April 09, 2025 at 9:00 PMCompleted
April 09, 2025 at 9:00 PMMaintenance has completed successfully
In progress
April 09, 2025 at 8:00 PMIn progress
April 09, 2025 at 8:00 PMMaintenance is now in progress
Planned
April 09, 2025 at 8:00 PMPlanned
April 09, 2025 at 8:00 PMOur teams have been scheduled to conduct routing network maintenance in the sandown area.
Impact: Intermittent connectivity during this time