FibreGeeks - Service Outage: LunaFIbre ISP outage – Incident details

Service Outage: LunaFIbre ISP outage

Resolved
Major outage
Started 20 days agoLasted about 1 hour

Affected

Network Services

Major outage from 5:08 PM to 6:15 PM

Koelenhof

Major outage from 5:08 PM to 6:15 PM

Stellenbosch

Major outage from 5:08 PM to 6:15 PM

Parklands

Major outage from 5:08 PM to 6:15 PM

Durbanville

Major outage from 5:08 PM to 6:15 PM

Brackenfell

Major outage from 5:08 PM to 6:15 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Technicians are currently investigating this issue.