FibreGeeks - Service Outage: Stellenbosch - Bon Esperance – Incident details

Service Outage: Stellenbosch - Bon Esperance

Resolved
Major outage
Started 6 days agoLasted about 2 hours

Affected

Network Services

Major outage from 5:46 PM to 7:43 PM, Degraded performance from 7:43 PM to 7:59 PM

Stellenbosch

Major outage from 5:46 PM to 7:43 PM, Degraded performance from 7:43 PM to 7:59 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our backhaul team has implemented a fix and resolved the issue. We are currently monitoring the link for stability.

  • Investigating
    Investigating

    We are currently experiencing an outage at the Bon Esperance farm due to a major fibre break on our backhaul provider link.

    Our backhaul provider technicians are currently investigating the outage and will provide an ETA once they have identified the issue.