FibreGeeks - Bottelary Hill Fibre – Incident details

Bottelary Hill Fibre

Resolved
Major outage
Started about 1 month agoLasted about 2 hours

Affected

Network Services

Major outage from 8:06 AM to 10:00 AM

Bottelary Hill

Major outage from 8:06 AM to 10:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    our teams has restored connectivity, we will continue to monitor the connection as they complete the fix.

  • Update
    Update

    We have identified the location of the break, The current estimated time for repair, should no further damages be found, is 2 hours. We will provide an update should anything change.

  • Identified
    Identified

    We have identified the issue to be a fibre break, We have a team en-route and will provide you with feedback as soon as possible.

  • Investigating
    Investigating
    We are currently investigating this incident.