FibreGeeks - Service Outage - Vredekloof Heights – Incident details

Service Outage - Vredekloof Heights

Resolved
Major outage
Started 6 days ago

Affected

Network Services

Major outage from 5:11 PM to 6:22 PM, Operational from 6:22 PM to 12:00 AM

Vredekloof

Major outage from 5:11 PM to 6:22 PM, Operational from 6:22 PM to 12:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Our teams have been notified of a service outage affecting Vredekloof

    We have dispatched a team to investigate further, We wil provide feedback as soon as possible.