FibreGeeks - Service Outage - Brackenfell – Incident details

Service Outage - Brackenfell

Resolved
Major outage
Started about 1 month agoLasted about 8 hours

Affected

Network Services

Major outage from 9:51 PM to 6:20 AM

Brackenfell

Major outage from 9:51 PM to 6:20 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    Our team have advised that the batteries at the area's node room has run dry due to the lack of mains power. Eskom have been contacted to resolve the mains power issue, as soon as we have an ETA we will be providing another update.

  • Investigating
    UTC
    Investigating

    Our teams have been notified of a service outage affecting the Brackenfell area.

    We are currently investigating the issue and will provide an update as soon as possible.