FibreGeeks - Service Outage - Devonbosch – Incident details
All systems operational
Service Outage - Devonbosch
Resolved
Partial outage 0
Started 3 months agoLasted about 6 hours
Affected
Network Services
Operational from 12:06 PM to 6:18 PM
Koelenhof
Operational from 12:06 PM to 6:18 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
Our Fibre team on site has located the fibre break and has begun the repair work.
We have been provided an ETR of 5 hours to resolve the fibre break.
Identified
Identified
Our Fibre team has found a cable break caused by heavy machinery in Devonbosch, Additional teams have been dispatched and we will provide you with an eta AS soon as possible.
Update
Update
We have dispatched a fibre team to investigate the fibre link between our node and Devonbosch
Investigating
Investigating
Our Fibre Teams are currently investigating an issue that is affecting Devonbosch in our Koelenhof node Updates to follow.