FibreGeeks - Service Outage - Bottelary Hill – Incident details

Service Outage - Bottelary Hill

Resolved
Major outage
Started about 2 months agoLasted about 9 hours

Affected

Network Services

Major outage from 10:25 PM to 7:29 AM, Operational from 7:29 AM to 7:51 AM

Bottelary Hill

Major outage from 10:25 PM to 7:29 AM, Operational from 7:29 AM to 7:51 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The fibre break has been repaired, and we are currently monitoring the link stability.

  • Identified
    Identified

    Our teams are on-site and have identified a major cable break.

    Teams have started repair work, and ETA for the link to be back up is 3 hours.

  • Investigating
    Investigating

    Our teams have been notified of a service outage affecting Bottelary Hill.

    We are currently investigating the issue and will provide an update as soon as possible.