FibreGeeks - Service Disruption: Operating on Backup Systems – Incident details

Service Disruption: Operating on Backup Systems

Resolved
Degraded performance
Started 6 days agoLasted about 6 hours

Affected

Network Services

Degraded performance from 2:22 PM to 7:59 PM

Vredekloof

Degraded performance from 2:22 PM to 7:59 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our backhaul team has resolved the issue, and we are currently monitoring the link stability.

  • Update
    Update

    Our backhaul team has identified the issue and has begun the repair work.

    The ETR provided by the backhaul team is 10 pm for services to be restored.

  • Identified
    Identified

    Our primary connection to the estate has failed, and the area is currently operating on backup services. This may result in performance limitations and degraded service until the issue is resolved.

    We are actively working with our backhaul provider to address this issue as quickly as possible.