FibreGeeks - Service Outage: Devonbosch Lifestyle Estate – Incident details

Service Outage: Devonbosch Lifestyle Estate

Resolved
Major outage
Started 13 days agoLasted about 4 hours

Affected

Network Services

Major outage from 12:56 PM to 4:41 PM

Koelenhof

Major outage from 12:56 PM to 4:41 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our engineers are currently on-site implementing a fix on the break.
    ETA for the link to be restored is 4 hours.

  • Identified
    Identified

    We are currently experiencing a service outage at Devonbosch. The issue is due to our backbone link to the site being damaged.
    Engineers have been dispatched to the site and will begin repair work on the damaged link.
    ETA will be provided once engineers are on site.