FibreGeeks - Degraded Network Connectivity – Incident details

Degraded Network Connectivity

Resolved
Degraded performance
Started 9 days agoLasted about 1 hour

Affected

Network Services

Degraded performance from 6:16 PM to 7:38 PM

Stellenbosch

Degraded performance from 6:16 PM to 7:38 PM

Durbanville

Degraded performance from 6:16 PM to 7:38 PM

Somerset West

Degraded performance from 6:16 PM to 7:38 PM

Mossel Bay

Degraded performance from 6:16 PM to 7:38 PM

Updates
  • Resolved
    Resolved

    Technicians have confirmed service stability.

  • Monitoring
    Monitoring

    Technicians have located the issue, they are busy monitoring to ensure stability.

  • Investigating
    Investigating

    Technicians are busy investigating degraded connectivity to the Somerset West, Durbanville, Stellenbosch and Mossel Bay area.

    Further updates to follow.