FibreGeeks - Service Outage – Incident details

Service Outage

Resolved
Operational
Started about 8 hours agoLasted about 7 hours

Affected

Network Services

Major outage from 6:25 AM to 12:51 PM, Operational from 12:51 PM to 1:29 PM

Durbanville

Major outage from 6:25 AM to 12:51 PM, Operational from 12:51 PM to 1:29 PM

Updates
  • Resolved
    Resolved

    The link is stable and the outage has been resolved.

  • Monitoring
    Monitoring

    Our backhaul provider has fixed the issue with the fibre break, and the connection has been restored.

    Our technicians are monitoring the link.

  • Identified
    Identified

    Our backhaul provider has identified a cable break on the backhaul link.

    Teams have been dispatched to the incident area to fix the cable break.

    No ETA provided yet, updates to follow.

  • Investigating
    Investigating

    We are currently investigating this incident and will provide feedback as soon as possible